[Dirvish] rsync error: change_dir "/home/household/VirtualBox\ VMs" failed: No such file or directory (2)

Denis Heidtmann denis.heidtmann at gmail.com
Mon Sep 7 17:24:58 UTC 2015


On Mon, Sep 7, 2015 at 9:54 AM, H Oli <olih10200 at gmail.com> wrote:

> Hi
> Combine "char grouping" with backslash, like this (tried, worked):
> ##
> tree: "/tmp/spacy\ dir"
> ##
>
> **
> ACTION: rsync -vrltH --delete -pgo --stats -D --numeric-ids -x
> --exclude-from=/mnt/rendezni/backup/test/2015-09-07_18.06/exclude
> localhost:"/tmp/spacy dir"/
> /mnt/rendezni/backup/test/2015-09-07_18.06/tree
> **


Interesting.  Here is what I get:

tree: "/home/household/VirtualBox\ VMs/"

rsync: change_dir "/home/household//"/home/household/VirtualBox VMs/""
failed: No such file or directory (2)

Looks like it got the name VirtualBox VMs correct, but what is going on
with this crazy ...old//"'/ho...?

-Denis
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.dirvish.org/pipermail/dirvish/attachments/20150907/ffb648e0/attachment.html 


More information about the Dirvish mailing list