[Dirvish] rsync error: change_dir "/home/household/VirtualBox\ VMs" failed: No such file or directory (2)

Denis Heidtmann denis.heidtmann at gmail.com
Mon Sep 7 17:05:01 UTC 2015


On Mon, Sep 7, 2015 at 9:42 AM, Dale Snell <ddsnell at frontier.com> wrote:

> On Mon, 7 Sep 2015 09:34:03 -0700, in message
> CAArUT0hjwBDoaJscpOs94g8_xJGXGXrOhBpedR+2zcQoz=pdEg at mail.gmail.com,
> Denis Heidtmann wrote:
>
> > Just tried double quotes: tree: /home/household/"VirtualBox VMs"/
> > Same error as with no backslashes.
>
> Denis:
>
> That won't work.  You have to quote the _entire_ path name, not just
> part of it.
>
> --Dale


OK.  So I tried:
 tree: "/home/household/VirtualBox VMs/"

The error looks different (I do not know what to make of it, but I hope it
provides a clue):

rsync: change_dir "/home/household//"/home/household/VirtualBo" failed: No
such file or directory (2)

-Denis
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.dirvish.org/pipermail/dirvish/attachments/20150907/c2c0afc9/attachment.html 


More information about the Dirvish mailing list